Whatsapp: The app will not be available on these phones from November 1

Whatsapp: The app will not be available on these phones from November 1

Be warned, if you have a smartphone that is more than five years old, you may not be able to use Whatsapp anymore. As of November 1, the app will stop working on about 40 devices.

On its site, the social network states that terminals equipped with versions prior to Android 4.1 and iOS 10 will experience a deterioration in their messages. Reason ? These operating systems were released eight and five years ago, respectively, and are therefore now considered too old to support future updates of the application.

Thus, users of these older phones will not be able to update, but they will still be able to use the app after November 1. However, some features will gradually become unavailable until the app stops working for good.

Full list of old smartphones:

Alcatel: One Touch Evo 7, Archos 53 Platinum, HTC Desire 500, Caterpillar Cat B15, Wiko Cink Five, Wiko Darknight, Lenovo A820, UMi X2, Faea F1 et THL W8

An apple : iPhone SE 2016, 6s and 6s Plus

Huawei: Ascend G740, Ascend Mate, Ascend D Quad XL, Ascend D1 Quad XL, Ascend P1 S et Ascend D2

LG: Lucid 2, Optimus Prime F7, Optimus F5, Optimus L3 II Dual, Optimus Prime F5, Optimus L5, Optimus L5 II, Optimus L5 Dual, Optimus L3 II, Optimus L7, Optimus Prime L7 II Dual, Optimus Prime L7 II, Optimus Prime F6, Enact, Optimus Prime L4 II Dual, Optimus F3, Optimus L4 II, Optimus L2 II, Optimus Prime HD, 4X HD, Optimus F3Q

Samsung: Galaxy Trend Lite, Galaxy Trend II, Galaxy S2, Galaxy S3 mini, Galaxy Xcover 2, Galaxy Core, Galaxy Ace 2

Sony: Xperia Miro, Sony Xperia Neo L and Xperia Arc S.

ZTE: Grand S Flex, ZTE V956, Grand X Quad V987 et Memo

READ  Oculus Quest has become a Meta Quest, and the Oculus name will be abandoned - Nerd4.life

Leave a Reply

Your email address will not be published. Required fields are marked *